Resolved
Following planned networking configuration changes across our AWS and Supabase environments, we've confirmed that traffic has fully stabilized. No further action is required — all services are performing normally.
Identified
The issue identified it as a problem in AWS US-West servers. Our team is actively monitoring the situation.
Identified
We are currently experiencing a service disruption affecting access to the Objectionly dashboard (app.objectionly.com). This issue is caused by an ongoing outage with our upstream infrastructure providers, AWS and Supabase, which support our database and hosting services.
What's affected: All users are temporarily unable to access the Objectionly dashboard.
What's not affected: All existing data remains fully intact and secure. No existing call data has been lost as a result of this incident.
We are actively monitoring the situation and coordinating with our infrastructure providers as they work toward resolution. You can track Supabase's status directly at status.supabase.com.
We will provide updates as more information becomes available. We sincerely apologize for the inconvenience and appreciate your patience.